Информатика, вопрос задал angelinabojcuk243 , 1 год назад

Составить программу, которая посчитает количество букв в слове Ашхабад (Паскаль)

Ответы на вопрос

Ответил koog7
0

Ответ:

program CountLetters;

var

 word: string;

 count: integer;

begin

 word := 'Ashgabat';

 count := 0;

 for var i := 1 to length(word) do

   count := count + 1;

 writeln('The word "', word, '" contains ', count, ' letters.');

end.

Новые вопросы