Информатика, вопрос задал Maga55 , 9 лет назад

Составить программу, которая посчитает кол-во чётных чисел на промежутке от 1 до 145

Ответы на вопрос

Ответил PopCop312
0
var i,kol:integer;
begin
kol:=0;
for i:=1 to 145 do
if not odd(i) then inc(kol);
writeln(kol);
end.
Новые вопросы