Составить программу, которая поменяла значения двух переменных a и b . ПОЖАЛУЙСТА НУЖНА СРОЧНАЯ ПОМОЩЬ!!!
Ответы на вопрос
Ответил sansanic
0
var
a, b, c: real; {c - буферная переменная, в которой будет хранится значение переменной а}
begin
writeln('Введите 2 числа');
readln(a, b); //Вводим значения переменных а и b
writeln(a, ' ', b); //Печатаем значения переменных а и b
c:= a; //Присваиваем переменной с значение переменной а
a:= b; //Присваиваем переменной а значение переменной b
b:= c; //Присваиваем переменной b значение переменной c
writeln(a, ' ', b); //Печатаем измененные значения
end.
Новые вопросы