Информатика, вопрос задал Liai3 , 1 год назад

Составить программу, которая получает на вход строку s = fghyggfddnbghvcdfffdfgtrrdfderddfddffd и
выводит количество букв d.

Ответы на вопрос

Ответил elo4kaniki
1

Відповідь:

s = "fghyggfddnbghvcdfffdfgtrrdfderddfddffd"

count = 0

for letter in s:

   if letter == 'd':

       count += 1

print("Количество букв 'd' в строке:", count)

Ответил ILFV183
0

python:

s = input('s = ')

print(s.count('d'))

Новые вопросы