составить программу которая покажет, существует ли треугольник с углами а, б и с.
Ответы на вопрос
Ответил ihorsyrota
0
program p1;
var a,b,c:real;
begin
writeln('Введите a');readln(a);
writeln('Введите b');readln(b);
writeln('Введите c');readln(c);
if((a<(b+c))and(b<(a+c))and(c<(a+b))) then writeln('Треугольник существует') else writeln('Треугольник не существует');
end.
var a,b,c:real;
begin
writeln('Введите a');readln(a);
writeln('Введите b');readln(b);
writeln('Введите c');readln(c);
if((a<(b+c))and(b<(a+c))and(c<(a+b))) then writeln('Треугольник существует') else writeln('Треугольник не существует');
end.
Новые вопросы