Составить программу, которая по введенному количеству лет выводит информацию о возрасте
человека (например, младенец, ребенок, подросток и т.п.).
с использованием char С++
Приложения:

Tornamic:
C++?
Ответы на вопрос
Ответил Tornamic
0
Ответ:
может немного не так тк почти не учил c++, все в объяснении
Объяснение:
int main(){
int age;
cout << "Введите возраст:";
cin >> age;
if (age < 5){
cout << "Это младенец\n";
}
else {
cout << "Это ребенок\n";
}
else if (age > 12 && age < 19){
cout << "Это подросток\n";
}
else {
cout <<Это взрослый человек\n";
}
return 0;
}
cout <<Это подросток\n";
в этой строке ошибка какая-то
Новые вопросы