Составить программу, которая по введѐному названию страны Европы будет выводить на
экран название столицы (например, вводим Греция - получаем "Столица Греции Афины");
Ответы на вопрос
Ответил Vitya9797
0
program Europe;
uses crt;
var a,b : string;
begin
write('Введите название страны ');
Readln(a);
b:='Я не знаю такой страны';
if a='Греция' then b:='Столица Греции - Афины';
Writeln(b);
end.
(По аналогии ,если нужно будет, можешь добавить и другие страны)
uses crt;
var a,b : string;
begin
write('Введите название страны ');
Readln(a);
b:='Я не знаю такой страны';
if a='Греция' then b:='Столица Греции - Афины';
Writeln(b);
end.
(По аналогии ,если нужно будет, можешь добавить и другие страны)
Новые вопросы