Информатика, вопрос задал alekssssssa , 9 лет назад

Составить программу, которая по порядковому номеру дня недели выводит соответствующую фразу- "Суббота", "Воскресенье" или "Рабочий день"

Ответы на вопрос

Ответил artifex
0
var 
  a:byte;
begin
  write('Enter number days, or 0, to exit application->');
  repeat
    readln(a);
    If a=1 Then writeln('Monday');
    If a=2 Then writeln('Tuesday');
    If a=3 Then writeln('Wednesday');
    If a=4 Then writeln('Thursday');
    If a=5 Then writeln('Friday');
    If a=6 Then writeln('Saturday');
    If a=7 Then writeln('Sunday');
  until a=0;
  writeln('Goodbye');
end.
Ответил artifex
0
ок
Ответил Аноним
0
"Enter number days" - смесь английского с нижегородским? )))
Ответил artifex
0
и не говорите, я учил немецкий, да можно сказать и не учил, рашентранслишен, но граматишен)))
Ответил Аноним
0
"Enter number days" шрайбен ферботен)))
Ответил artifex
0
я, я, их верстее)))
Новые вопросы