Другие предметы, вопрос задал guyman228 , 2 года назад

Составить программу которая по номеру времени года(зима первая) выводит ее название и ее месяца(2 способы: stdio and if else)

Ответы на вопрос

Ответил Browze
1

#include <stdio.h>

int main()

{

int number;

scanf_s("%i", &number);

if (number == 1)

{

 printf("Декабрь, январь, февраль");

}

else if (number == 2)

{

 printf("Март, апрель, май");

}

else if (number == 3)

{

 printf("Июнь, июль, август");

}

else

{

 printf("Сентябрь, октябрь, ноябрь");

}

return 0;

}

Новые вопросы