Информатика, вопрос задал Diana22222 , 10 лет назад

Составить программу которая переписывает любую введенную фразу заменяя букву ш на букву х вот фраза мышки ели шишки

Ответы на вопрос

Ответил VladimirGoryachev
0

program P1;
var
s1 : string;
i : integer;
begin


write('Fraza: ');
read(s1);

for i := 1 to length(s1)-1 do
begin

if s1[i] = 'ш' then
s1[i] := 'х';

if s1[i] = 'Ш' then
s1[i] := 'Х';

end;

writeln('Resultat: ',s1);

readln;
readln;


end.

Новые вопросы