Информатика, вопрос задал saveliypavlov1 , 8 лет назад

Составить программу которая определяет количество целых чисел среди 4 которые вводятся с клавиатуры

Ответы на вопрос

Ответил superscholnik1772
0
Program abc;
var i,k:integer;
    b:array [1..4] of real;
begin
for i:=1 to 4 do read(b[i]);
for i:=1 to 4 do if frac(b[i]) = 0 then k:=k+1;
write (k);
end.
Новые вопросы