Составить программу, которая определяет, какое из двух введенных с клавиатуры слов разной длины более длинное, и выводит это слово. Паскаль абц
Ответы на вопрос
Ответил FANTSCR1N
0
Program z567;
Var s_1,s_2:string; l,l_1:integer;
Begin
write('Введите 1-ое слово - '); readln(s_1);
write('Введите 2-ое слово - '); readln(s_2);
if (s_1.Length > s_2.Length) then writeln(s_1)
else writeln(s_2);
End.
Ответил dDeVoChKa
0
Если Вам не сложно...Помогите мне тоже, пожалуйста.... Я Вас оочень прошу...( https://znanija.com/task/30950478
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Информатика,
7 лет назад
ОБЖ,
7 лет назад
Математика,
9 лет назад