Информатика, вопрос задал gigigkfjfu , 10 лет назад

составить программу, которая определяет имеется ли в данном слове, часть, равная другому заданному слову. Например: слово 'код' входит в слово 'крокодил', но не входит в слово 'овод'. Оба слова должны запрашиваться с клавиатуры

Ответы на вопрос

Ответил Bakalavr
0
program test;
var s,s1:string;z:boolean;
begin
readln(s);
readln(s1);
z:=s.Contains(s1);
if z = true then writeln('В слове "',s,'" содержиться слово "',s1,'".')
else writeln('В слове "',s,'" не содержиться слово ',s1,'".');
end.
Приложения:
Ответил Bakalavr
0
перепиши код у меня все работает
Ответил Bakalavr
0
ты точку с запятой поставил ? после функции и напиши с большой буквы C!
Новые вопросы