Составить программу, которая определяет четное число или нет?
Программа генерирует случайное число с помощью Rаndom и выводит само число и фразу "чётное" или "нечётное".
Ответы на вопрос
Ответил therealcf2014
0
var s: integer;
begin
s := random(1000)+2;
writeln(s);
if (s mod 2 = 0) then writeln('Четное.')
else
writeln('Нечетное')
end.
begin
s := random(1000)+2;
writeln(s);
if (s mod 2 = 0) then writeln('Четное.')
else
writeln('Нечетное')
end.
Новые вопросы