Информатика, вопрос задал VeronichkaAgeeva , 8 лет назад

Составить программу, которая находит и выводит сумму всех натуральных чисел из отрезка от А до В, кратных 5 и 13 (А и В водятся с клавиатуры)

Ответы на вопрос

Ответил moboqe
0
uses crt;
var
A,B,i,s:integer;
begin 
writeln('A='); readln(A); 
writeln('B= '); readln(B); 
s:=0; 
for i:=A to B do  begin 
if((i mod 5=0)or(i mod 13=0)) then s:=s+i; 
end; 
writeln('Сумма чисел, кратных 5 и 13, от ',A,' до ',B,'= ',s);
end.
Новые вопросы