Информатика, вопрос задал West1407 , 9 лет назад

Составить программу, которая находит и выводит на экран наименьший элемент массива. Массив вводится с клавиатуры и состоит из 15 элементов. Язык Паскаль.

Ответы на вопрос

Ответил Incaze
0
var  mas: array [1..15] of longint;  i, min: longint;
begin  for i := 1 to 15 do read(mas[i]);  min := mas[1];  for i := 2 to 15 do     if (min > mas[i]) then min := mas[i];  writeln(min);end.
Новые вопросы