Информатика, вопрос задал miketranz , 9 лет назад

Составить программу, которая находит боковую сторону(b) в равнобедренном треугольнике,если известна площадь(s) и основание(a)

Ответы на вопрос

Ответил kuzichev
0
uses crt;
uses crt;
var h,a,b,c : real;
begin   writeln('Введите значение высоты h');  
readln(h);   c:=2*h;  
a:=sqrt(2*h*h);  
b:=a;  
writeln('Стороны треугольника равны a= ',a:3:3,' b= ',b:3:3,' c= ',c:3:3);
end.

Новые вопросы