Информатика, вопрос задал Shahirizada1 , 2 года назад

Составить программу которая n раз выводила бы на экран 2 случайных числа и находила бы большее из них


NullWizard: язык?

Ответы на вопрос

Ответил estengseant
1
var n,a,b,i: Integer;
begin
writeln('Введите кол-во раз:');
readln(n);
for i:=0 to n do
begin
a:=random(1000);
b:=random(1000);
writeln('1 число: ',a,', 2 число:',b);
if a>b then writeln(a,'>',b);
if a<b then writeln(a,'<',b);
if a=b then writeln(a,'=',b);
end;
end.
Новые вопросы