Информатика, вопрос задал TrenSkiilOfical , 8 лет назад

составить программу которая кодирует введенное с клавиатуры слово заменяя буквы их номерами в алфавите увеличеными на 1

Ответы на вопрос

Ответил Ленгит
0
var s:string;
 i:byte;
begin
writeln('Введите слово:');
readln(s);
writeln;
writeln('Их номера в алфавите:');
for i:=1 to length(s) do
case s[i] of 
 'А'..'Я' : write(ord(s[i])-1038+' ');
 'а'..'я': write(ord(s[i])-1070+' ');
end;
readln
end.
Новые вопросы