Информатика, вопрос задал dianasmile1 , 9 лет назад

Составить программу, которая из ряда целых двухзначных чисел рассчитывает сумму только тех чисел, цифры которых совпадают.

помогите пожалуйста!!)))

Ответы на вопрос

Ответил Аноним
0
var
  i, s: integer;

begin
  s := 0;
  for i := 1 to 9 do s := s + 11 * i;
  Writeln('Сумма 11+22+33+...+99=', s)
end.

Результат выполнения программы:
Сумма 11+22+33+...+99=495



Ответил dianasmile1
0
Спасибо большое
Ответил Аноним
0
Пожалуйста)
Новые вопросы