составить программу которая формирует массив из 12 случайных чисел от 0 до 40 и выводит на экран чётные элементы массива/
СРОЧНО
Ответы на вопрос
Ответил srzontmp
0
var a: array[1..12] of integer;
i: integer;
begin
randomize;
write('массив: ');
for i:=1 to 12 do
begin
a[i]:=random(40);
write(a[i],' ');
end;
writeln;
write('четные элементы: ');
for i:=1 to 12 do
if (a[i]>0) and (a[i] mod 2 = 0) then write(a[i],' ');
end.
массив: 10 27 38 8 25 22 31 13 27 14 12 11
четные элементы: 10 38 8 22 14 12
i: integer;
begin
randomize;
write('массив: ');
for i:=1 to 12 do
begin
a[i]:=random(40);
write(a[i],' ');
end;
writeln;
write('четные элементы: ');
for i:=1 to 12 do
if (a[i]>0) and (a[i] mod 2 = 0) then write(a[i],' ');
end.
массив: 10 27 38 8 25 22 31 13 27 14 12 11
четные элементы: 10 38 8 22 14 12
Ответил violjuc22
0
Спасибо Вам огромное,я очень благодарна.
Ответил srzontmp
0
Не за что.
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
Литература,
8 лет назад
Математика,
9 лет назад