Информатика, вопрос задал Olegbro364682 , 7 лет назад

Составить программу, которая если вводимое с клавиатуры целое число больше 0 выводить на экран сообщение "это число положительное", если число равно 0 - "это ноль", если число меньше 0 - "это число отрицательное".


valgrisa: На каком языке программирования?
Olegbro364682: Turbo Pascal
zxcursednumber1: если нужно могу сделать на python
Olegbro364682: Спасибо, но не нужно

Ответы на вопрос

Ответил valgrisa
2

Ответ:

program v;

var c: integer;

begin

write ('введите число ');

readln (c);

if c=0 then write ('это ноль');

if c>0 then write ('это число положительное');

if c<0 then write ('это число отрицательное')

end.

Ответил zxcursednumber1
2

Ответ:

while True: # бесконечный цикл

   a = input(int())

   if a > '0':

       print(f'Введенное число: {a} ,  больше нуля')

   elif a < '0':

       print(f'Введеное число: {a} , меньше нуля')

Объяснение:


Olegbro364682: Python?
Новые вопросы