Составить программу, которая, если введенное число четное, меняет его на противоположное(На языке Pascal)
Ответы на вопрос
Ответил scorpion23
0
program pair;
var a, b:integer;
begin
writeln('Введите число');
readln(a);
if a mod 2 = 0 then
begin
a := -a;
writeln(a);
end
else
writeln('Число нечетное...');
end.
Новые вопросы
Українська мова,
1 год назад
Алгебра,
1 год назад
Алгебра,
1 год назад
Литература,
1 год назад
Английский язык,
7 лет назад