Информатика, вопрос задал ichinichi , 8 лет назад

составить программу которая бы показывала порядковый номер урока в неделе по номеру дня в неделе и его номеру в этот день. очень нужно помогите пожалуйста!

Ответы на вопрос

Ответил m13007
0

Program pr;
uses crt;
Var x:integer;
Begin
Writeln('введите день недели');
readln(x);
case x of
1:Writeln('5 пар');
2,3:Writeln('4 пары');
4:Writeln('3 пары');
5:Writeln('2 пары');
6,7:Writeln('пар нет');
end;
readln;
end.

==========================================================

Ответил ichinichi
0
конечно не то что мне нужно но и на том спасибо))) просто мне надо чтобы вводился номер дня(d) номер урока в этот день(k) и выводился порядковый номер урока в неделе (то есть в учебной неделе 5 дней и в один день шесть уроков. всего в неделе 30)
Ответил ichinichi
0
30 уроков*
Новые вопросы