Составить программу к задаче: С клавиатуры вводится два числа х и у. Если х оканчивается на 4 , то вывести произведение х и у, иначе вывести сумму х и у.
Soft210:
так а на каком языке программирования?
Ответы на вопрос
Ответил lingvini2013
2
var x, y: integer;
begin
readln(x, y);
if x mod 10 = 4 then write(x * y)
else write(x + y);
end.
Новые вопросы