Информатика, вопрос задал загарулька , 9 лет назад

Составить программу, использую цикл while do. Вывести числа в следующем порядке 2, 4, 6, 8 ,10 ...20

Ответы на вопрос

Ответил Gleb1Kosyrev
0
//Pascal ABC.NET v3.0 сборка 1111

var
 a:integer;
begin
a:=0;
while a<>20 do
 begin;
   a:=a+2;
  write(a:4);
 end;
end.
Новые вопросы