Информатика, вопрос задал Maya141 , 7 лет назад

составить программу используя оператор GOTO вводятся числа после ввода каждое число программы должно печатать их сумму
ПОМОГИТЕ ПОЖАЛУЙСТА ДАЮ 35 БАЛЛОВ

Ответы на вопрос

Ответил animesnitsa1
0

Program P11;

label 1;

var a, b, c : integer;

begin

1:

writeln('Введите 2 числа');

read(a, b) ;

c:= a+b;

writeln('Сумма =', c);

goto 1;

end.


Новые вопросы