Составить программу, Использовать оператор цикла с заданным количеством повторов.. Ввести 10 элементов. посчитать среднее арифметическое этих чисел.
Ответы на вопрос
Ответил djeqsn
0
var i,n,sred,sum:integer;
begin
sum:=0;
for i:=1 to 10 do
begin
readln(n);
sum:=sum+n;
end;
sred:=sum/10;
writeln(sred);
end.
begin
sum:=0;
for i:=1 to 10 do
begin
readln(n);
sum:=sum+n;
end;
sred:=sum/10;
writeln(sred);
end.
Новые вопросы