Информатика, вопрос задал polin490 , 2 года назад

составить программу. ИНФОРМАТИКА. плиз срочно.!!!!!

Приложения:

719156d2: на каком языке программирования?
polin490: паскаль
polin490: если поможешь, буду благодарна

Ответы на вопрос

Ответил 4688f71163
1

Ответ:

Так, для построения графика используем numpy, matplotlib

Объяснение:

В первую очередь, через pip установим эти библиотеки (pip install //name//)

Затем введем систему координат, обозначим зависимость (степень 0,5), выведем график.

Код и результат его работы - ниже на скриншотах.

Приложения:

polin490: к решению, куда можешь
4688f71163: program power y;
uses Math;
var
x, y: real;

begin
readln(x);
if x > 0 then
begin
writeln(Power(x, 0.5));
end
else
begin
writeln('Bad data');
end
end.
polin490: спасибо!!
4688f71163: Вроде нормально, но я за Паскаль не ручаюсь)
polin490: а что за bad data??
4688f71163: :)
4688f71163: Неверные данные (если x < 0)
polin490: < а
polin490: <?
polin490: ой
Новые вопросы