Составить программу-игру угадывания чисел. Если число угадано, то «МОЛОДЕЦ», а потом запись «ИГРА ЗАКОНЧЕНА». Если число не угадано, то «НЕ УГАДАЛ», а потом запись «ИГРА ЗАКОНЧЕНА».
Ответы на вопрос
Ответил dimanicich
0
program z:
var i:integer;
const u:integer=23;
begin
read(i);
if i=u then write('МОЛОДЕЦ') else write('НЕ УГАДАЛ');
writeln('ИГРА ЗАКОНЧЕНА');
end.
var i:integer;
const u:integer=23;
begin
read(i);
if i=u then write('МОЛОДЕЦ') else write('НЕ УГАДАЛ');
writeln('ИГРА ЗАКОНЧЕНА');
end.
Новые вопросы