Информатика, вопрос задал leraer00 , 6 лет назад

Составить программу и записать.ВВести любое целое число. Определить его четность. Если оно четное, то возвести в квадрат, в противном случае оставить число без изменения. Срочно!!!!


Alpixx: какой язык программирования?
leraer00: паскаль

Ответы на вопрос

Ответил Alpixx
1

var a: integer;

begin

   read(a);

   if a mod 2 = 0 then write(a*a)

   else write(a);

end.

Новые вопросы