Составить программу и схему , определяющую, к какой возрастной категории относится пользователь: малыш ( до 7 лет), школьник ( от 7 до 17 лет) или взрослый (старше 17 лет).
Ответы на вопрос
Ответил saintegg
1
решение в комментариии
Новые вопросы
Русский язык,
1 год назад
Українська мова,
1 год назад
Математика,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
var
a : integer;
begin
read(a);
if a>0 then
case a of
1..6: write('Малыш');
7..18: write('Школьник');
else write('Взрослый');
end else write('Неверный возраст');
end.