Информатика, вопрос задал moroznikita2002 , 7 лет назад

Составить программу и с ее помощью вычислить для нескольких значений. PascalABC

Приложения:

Ответы на вопрос

Ответил vimmortal2
0

Ответ:

Знайти площу поверхні циліндра з радіусом основи r і висотою h:

var

 S, r, h: real;

begin

 write('r = ');

 read(r);

 write('h = ');

 read(h);

 S := 2*Pi * r*h + 2*Pi * r*r;

 writeln(round(S));

end.

Новые вопросы