Составить программу и блок-схему, определяющую принадлежит ли точка с координатами (X, Y) множеству точек плоскости, изображенному на рисунке на языке Паскаль
Приложения:

Ответы на вопрос
Ответил mirageKZ
2
Ответ:
Free Pascal
uses Classes;
var
p: TPoint;
begin
writeln('input X:');
readln(p.x);
writeln('input Y:');
readln(p.y);
if (sqr(p.x) + sqr(p.y) <= 25) and (p.x<=0) and (p.y>=0) then
writeln('Yes')
else
writeln('No')
end.
Новые вопросы