Информатика, вопрос задал 556594569456 , 9 лет назад

составить программу и блок схему используя операторы FOR,REPEAT,WHILE для задачи : вычислить сумму первых m натуральных чисел.
дано число x и последовательность 1,1+ 1/2,1+1/2+1/3,...найти первое число этой последовательности большее ,чем х вывести порядковый номер число и его величину .

Ответы на вопрос

Ответил rusgoodgamer
0
var sum:real; n:real; BEGIN sum:=0; n:=1; while n <= 30 do begin sum:=sum+n; n:=n+0.5; end; writeln('Сумма равна: ',sum); END.
Новые вопросы