составить программу где компьютер запрашивает номер дня недели после ввода компьютер сообщает название этого дня:
Только пожалуйста все понятно сделайте
Ответы на вопрос
Ответил oOkriOo
0
var n:integer;
begin
writeln('Введите номер дня недели от 1 до 7');
readln(n);
if n=1 then writeln('Понедельник');
if n=2 then writeln('Вторник');
if n=3 then writeln('Среда');
if n=4 then writeln('Четверг');
if n=5 then writeln('Пятница');
if n=6 then writeln('Суббота');
if n=7 then writeln('Воскресенье');
end.
Самая простая программа, не затрагивает более сложные разделы изучения языка pascal.
begin
writeln('Введите номер дня недели от 1 до 7');
readln(n);
if n=1 then writeln('Понедельник');
if n=2 then writeln('Вторник');
if n=3 then writeln('Среда');
if n=4 then writeln('Четверг');
if n=5 then writeln('Пятница');
if n=6 then writeln('Суббота');
if n=7 then writeln('Воскресенье');
end.
Самая простая программа, не затрагивает более сложные разделы изучения языка pascal.
Ответил ZaharovVasya
0
=))
Новые вопросы