Информатика, вопрос задал elephanttransl , 2 года назад

Составить программу формирующую 3 одномерных массива.Первые 2 заполняются случайными числами от 1 до 10.3-ий массив представляет из себя сумму первых двух(а1+b1;a2+b2).Использовать минимальное количество циклов

Ответы на вопрос

Ответил therealcf2014
0
var
a, b, c: array [1..10] of integer;
i: integer;
begin
for i:=1 to 10 do
begin
a[i]:= random(10)+1;
writeln('a[', i, '] = ', a[i], '   ');
b[i]:= random(10)+1;
writeln('b[', i, '] = ', b[i], '   ');
c[i]:=a[i]+b[i];
writeln('c[', i, '] = ', c[i], '   ');
end;
end.
Новые вопросы