составить программу
F=1+2+..+N
Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('F=',1.To(ReadInteger).Sum)
end.
Пример
318
F=50721
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('F=',1.To(ReadInteger).Sum)
end.
Пример
318
F=50721
Ответил Аноним
0
Смешно. Если Вы чего-то не понимаете, то это Ваша беда, а не моя)))
Ответил Аноним
0
А программа работающая.
Новые вопросы