Составить программу для заполнения массива 20-ю целыми случайными числами, из [-50;50]
Ответы на вопрос
Ответил pacixor
0
var
A: array [1..20] of integer;
i: byte;
begin
randomize;
for i := 1 to 20 do
A[i] := random(101)-50;
for i := 1 to 20 do
writeln(A[i]);
end.
A: array [1..20] of integer;
i: byte;
begin
randomize;
for i := 1 to 20 do
A[i] := random(101)-50;
for i := 1 to 20 do
writeln(A[i]);
end.
Приложения:

Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Литература,
8 лет назад
ОБЖ,
8 лет назад
Физика,
9 лет назад