составить программу для задачи: задается список из 10 чисел, требуется подсчитать количество положительных и отрицательных чисел.
Ответы на вопрос
Ответил Mailebld
0
program chizla;
var k,x,i,a:integer;
begin
x:=0;
k:=0;
writeln ('Введите числа');
for i:=1 to 10 do
begin
readln(a);
if a<0 then
k:=k+1;
if a>0 then
x:=x+1;
end;
writeln('Положительных ',x,' Отрицательных ',k);
end.
Новые вопросы
Английский язык,
2 года назад
Другие предметы,
2 года назад
Математика,
7 лет назад
Математика,
7 лет назад
Алгебра,
9 лет назад
Математика,
9 лет назад