Составить программу для вывода в столбик таблицу умножения на 9.
Ответы на вопрос
Ответил Kitsu
0
var a:array[1..10,1..10]of integer;
i,j:integer;
begin
for i:=2 to 10 do a[i,1]:=i-1;
for i:=2 to 10 do a[1,i]:=i-1;
for i:=2 to 10 do
for j:=2 to 10 do
a[i,j]:=a[i,1]*a[1,j];
for i:=1 to 10 do begin
for j:=1 to 10 do
write(a[i,j]:3); if j=10 then writeln; end;
end.
Новые вопросы
Английский язык,
6 лет назад
Геометрия,
10 лет назад
Химия,
10 лет назад
Обществознание,
10 лет назад