Составить программу для вывода на экран значений кубов натуральных чисел от 1 до 20. C++
Ответы на вопрос
Ответил SpаmeR
1
Ответ:
С++
#include <iostream>
using namespace std;
int main()
{
int a;
for(int i = 1; i <= 20; i++)
{
a = i * i * i;
cout << "Куб числа " << i << " равен " << a << endl;
}
return 0;
}
Новые вопросы
Қазақ тiлi,
2 года назад
Қазақ тiлi,
2 года назад
Другие предметы,
2 года назад
Другие предметы,
2 года назад
Физика,
8 лет назад