Информатика, вопрос задал neYmni1 , 7 лет назад

Составить программу для выполнения указанного ниже задания

Дан список учащихся школы (в списке указаны: фамилия, имя, параллель, класс, год рождения). Определить:
3. Всех учеников 4-х классов, родившихся в 1995 году.

Ответы на вопрос

Ответил badnsnus
0

Ответ: python

a = [[' ad', 'rw', 'wac', 4, 1995], [' ad', 'rw', 'wac', 5, 1995], [' ad', 'rw', 'wac', 4, 2000],

    [' ad', 'asd', 'wac', 4, 1995]]

for i in range(len(a)):

   if a[i][3] == 4 and a[i][4] == 1995:

       print(a[i])


neYmni1: Я забыл сказать, мне нужен был PascalABC.
badnsnus: ну эт надо в задание указывать
Новые вопросы