Информатика, вопрос задал vladlysenko199 , 9 лет назад

составить программу для вычисления значения z=x^3+x(y+v)-корень 0.25(y+v)

Ответы на вопрос

Ответил Mesher
0
program qq;
var z,x,y,v:real;
begin
z:=x*x*x+(y+v)-sqrt(0.25*(y+v));
write('Значение z=',z:6:2);
end.
если надо с вводом значений x,y,v тогда вот так

program qq;
var z,x,y,v:real;
begin
write('Введите значение x');
readln(x);
write('Введите значение y');
readln(y);
write('Введите значение v');
readln(v);
z:=x*x*x+(y+v)-sqrt(0.25*(y+v));
write('Значение z=',z:6:2);
end.
Ответил vladlysenko199
0
можешь на с++ Borland
Ответил Mesher
0
к сожалению, я не знаком с этой программой и языком программирования с++, так что ничем не могу помочь и след. раз, указываете пожалуйста в какой именно программе вам надо сделать задание.
Новые вопросы