Составить программу для вычисления значении функции у=2х ^3+1, х<4 у=3х^2-2, если х>=4
Ответы на вопрос
Ответил Человек2к18
0
program z;
var x,y: integer;
begin
readln(x); if x < 4 then
y := 2 * (x * x * x) + 1
else y := 3 * (x * x) - 2;
writeln(y);
end.
var x,y: integer;
begin
readln(x); if x < 4 then
y := 2 * (x * x * x) + 1
else y := 3 * (x * x) - 2;
writeln(y);
end.
Новые вопросы