Составить программу для вычисления суммы:
Ответы на вопрос
Ответил Timurka0102
0
Ответ:
Объяснение:
#include<stdio.h>
#include<math.h>
#include<locale.h>
main()
{
setlocale(LC_ALL,"rus");
int i,n;
float x,sum=0;
printf("Введите сколько раз выполнится цикл ");
scanf("%d",&n);
for(i=1;i<=n;i++)
{
x=((6*i)-1)/sqrt(2);
sum=sum+x;
}
printf("Сумма = %.3f",sum);
}
Новые вопросы