Информатика, вопрос задал maskinaolga73 , 10 лет назад

составить программу для вычисления среднего роста учеников в классе. Количество заранее не известно.

Ответы на вопрос

Ответил Veter0k
0
var a,b,c,d:word;
begin
read(b); c:=0;
for a:=1 to b do begin
read(d);
c:=c+d;
end;
write(c/b);
end.
Новые вопросы