Информатика, вопрос задал leleeg , 7 лет назад

Составить программу для вычисления произведения положительных элементов массива целых чисел X[20]

Ответы на вопрос

Ответил finevalakas
0

Программа:

a:array[1..20] of integer;

var

k:integer;

begin

k:=1;

for i:=1 to 20 do

if a[i]>0 then k:=k*a[i];

writeln(k);

end.

Текст:

Сегодня количество стран которые принимают участие в олимпийских играх гораздо больше чем дисциплин в которых участвуют атлеты. Как и в древние времена Олимпийские игры проводятся каждые 4 года, еще в 1926 году появилась традиция проводить зимние олимпийские игры. Главная идея Олимпийских игр это сплотить людей путем соревнования на футбольных полях, кортах и стадионах.

Новые вопросы