Информатика, вопрос задал toxaer2002 , 2 года назад

Составить программу для вычисления и вывода значений функции
С++
Вывести на экран результат.

Приложения:

Ответы на вопрос

Ответил restIess
0

#include <iostream>

using namespace std;

int main() {

int x = 5, y;

while (x < 2000) {

 if (x <= 75) {

  y = x * x;

 }

 else if (75 < x <= 225) {

  y = 78 * x;

 }

 else if (x > 225) {

  y = 576 * x + 10;

 }

 cout << "X=" << x << "||" << "Y=" << y << endl;

 x += 20;

}

return 0;

}

Новые вопросы