Информатика, вопрос задал gavrilovasuper , 9 лет назад

Составить программу для вычисления и блок-схему! Пожалуйста! См. во вложении!

Приложения:

Ответы на вопрос

Ответил petyaGavrikov
0
var x,y,f,z:real;
begin
write('x='); readln(x);
write('y='); readln(y);
if x*y<1/2
 then f:=(1+cos(y-x))/(x/y+y*y)
 else f:=sin(ln(abs(x/y)));
z:=cos(f)*cos(f)*cos(f);
writeln('f=',f);
writeln('z=',z);
end.

Блок-схема - в прилагаемом файле.
Приложения:
Новые вопросы